Some Accounts Unable to Load the Login Page for ShareFile
Incident Report for ShareFile® System Status
Resolved
Our Operations team was able to identify the issue causing the latency loading the login page for ShareFile and have since implemented a fix.

At this time our Operations and development teams believe the issue to be resolved and will continue to closely monitor throughout the day.

We deeply apologize for any inconvenience this may have caused.
Posted 11 days ago. Apr 12, 2018 - 10:53 EDT
Investigating
We have received reports of some accounts being unable to load the login page or authenticate to ShareFile. This would impact all tools that require authentication to ShareFile. We are currently investigating this issue and will update this page with additional information as it becomes available.
Posted 11 days ago. Apr 12, 2018 - 09:58 EDT