Latency Issues For Some Users
Incident Report for ShareFile® Status Page
Resolved
9:54am ET; 10/13/2014 - At this time we believe all issues previously seen by certain users should now be resolved. Latency on accounts are no longer reproducible and custom login pages are resolving appropriately. Please contact support should there be any further citings of issues.
Posted Oct 13, 2014 - 09:55 EDT
Investigating
9:35am ET; 10/13/2014 - We have heard reports from some customers who are experiencing latency when attempting to perform operations within their account. Those clients who use our custom login page may also be experiencing issues attempting to load the page. Our developers are aware and currently working to rectify the issue. We will update when we have more information.
Posted Oct 13, 2014 - 09:36 EDT