FTP access issues
Incident Report for ShareFile® Status Page
Resolved
November 15. 2014 - 5:56pm ET - Our engineers have deployed a fix that has made our FTP service completely accessible for all customers once again. All users should now be able to successfully connect to their ShareFile account through FTP with the appropriate credentials. Should any further issues be seen, please contact our support team.
Posted Nov 15, 2014 - 17:57 EST
Identified
Our engineering team had identified the cause of the issue and is currently working to resolve. We will update when we believe the fix to be rolled out to all impacted customers.
Posted Nov 15, 2014 - 16:20 EST
Investigating
We have heard reports from some customers that FTP access is currently unavailable. Our engineers are aware of the problem and currently working to address it. We will provide updates as they become available.
Posted Nov 15, 2014 - 15:45 EST