Latency when attempting to reach the ShareFile Web Application
Incident Report for ShareFile® System Status
Resolved
Our Operations and Engineering teams have identified the cause of the issue and have implemented a fix for the latency issue.

We apologize for any inconvenience this has caused and our Operations team will continue to closely monitor the status throughout the day.
Posted 3 months ago. Mar 13, 2018 - 13:46 EDT
Investigating
We have receive numerous customer reports of latency when attempting to reach the ShareFile Web application. Our Operations and Engineering teams are actively investigating the issue to determine the root cause and resolution. This issue may also affect login issues with desktop applications if you are currently trying to login.

We apologize for the inconvenience and will continue to keep you updated on the status of the issue.
Posted 3 months ago. Mar 13, 2018 - 12:27 EDT