Download Prep Errors
Incident Report for ShareFile® System Status
Resolved
Additional server cluster bandwidth has been added and tested, and we are seeing significant performance improvements.

We will continue to monitor throughout the evening, and apologize for any inconvenience this may have caused.
Posted 11 days ago. Sep 13, 2017 - 20:28 EDT
Investigating
We are aware of an issue in a portion of our network which is causing an error when preparing files for download.

Our operations team is addressing this by adding additional server bandwidth.

We apologize for any inconvenience this may have caused, and will update as new information is available.
Posted 11 days ago. Sep 13, 2017 - 18:15 EDT