Latency with ShareFile Service
Incident Report for ShareFile® System Status
Resolved
At this time, we have determined that the latency has been completely resolved and that the Citrix Files (ShareFile) application should be operating as per normal.

We apologize for any inconvenience caused and appreciate your patience.
Posted 30 days ago. Oct 22, 2018 - 10:25 EDT
Monitoring
At this time, we have determined that the latency has been addressed and that the Citrix Files (ShareFile) application should be operating as per normal.

Our Operations teams are continuing to monitor for any further impact. We apologize for the inconveniences this may have caused our customers.
Posted 30 days ago. Oct 22, 2018 - 10:19 EDT
Investigating
We have received reports and are seeing issues with latency in the ShareFile service. This may impact logging in and using our web application as well as desktop tools.

We are aware and investigating as a priority. We will provide an update as soon as new information is available.
Posted 30 days ago. Oct 22, 2018 - 09:59 EDT
This incident affected: ShareFile®.