Customers unable to upload/download/login
Incident Report for ShareFile® Status Page
Resolved
Our operations and engineering teams are confirming resolution of this issue. We have no active reports from customers, and are no longer able to reproduce the issue internally. We will provide the results of our investigation upon it's completion. Again, our sincere apology for this disruption to the service.
Posted Sep 17, 2015 - 01:35 EDT
Identified
Beginning at 11:25pm EDT, a routine change in the network infrastructure caused unexpected communication failures within our datacenter. Some customers would have been unable to upload/download/login during this timeframe. Service has been restored as of 1:00am EDT, and an investigation is underway. We will provide additional information as it's available, and apologize sincerely for the inconvenience.
Posted Sep 17, 2015 - 01:17 EDT