Intermittent upload/download failure in the EU
Incident Report for ShareFile® System Status
Resolved
At this point we have received word from our 3rd-party provider that issues have resolved. Uploads, downloads and other functionality for EU users should be working normally.

We will continue to monitor the status of the provider's service and update this page accordingly. Please contact ShareFile support directly should there be any further issues seen.
Posted 5 months ago. Jun 19, 2018 - 19:29 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jun 19, 2018 - 17:37 EDT
Investigating
We have become aware that the major issue with one of our third-party providers that was impacting ShareFile has resurfaced.

We are seeing this impact customers in our EU control plane with symptoms like inability to upload and download.

Our Operations and Engineering teams are monitoring this closely and will post updates as they become available.
Posted 5 months ago. Jun 19, 2018 - 17:37 EDT
This incident affected: ShareFile®.