Issues Resolving ShareFile Accounts
Incident Report for ShareFile® Status Page
Resolved
2:13pm ET - 7/21/14 - Our engineers have resolved the issues that were previously seen when attempting to resolve ShareFile.com sites. We are currently working on providing a root-cause analysis and will publish it in the form of a postmortem when available. If further issues are seen, plase contact our support team.
Posted Jul 21, 2014 - 14:14 EDT
Investigating
2:00pm ET - 7/21/14 - We have heard complaints and are able to reproduce issues attempting to resolve sites with the ShareFile.com domain. Our engineers are currently working to resolve this issue as quickly as possible. We will provide updates as they are available.
Posted Jul 21, 2014 - 14:03 EDT