Latency during upload/download operations
Incident Report for ShareFile® Status Page
Resolved
As of now we are updating this issue to mark it as resolved. Our operations and engineering team have worked to implement several optimizations to our system to prevent further issues with data transfer errors and latency. We are continuing to put new monitoring methods in place in order to keep close attention to our infrastructure and ensure that further issues are quickly addressed. We apologize for all inconvenience caused by this incident and if further issues are seen, please contact our support team for assistance.
Posted Feb 06, 2015 - 17:47 EST
Investigating
Our network operation and engineering teams continue working to monitor changes to the platform that have shown improvements in functionality. We are also working to investigate further reports from customers around download timeouts and latency in the web application. While we continue to make improvements to our overall infrastructure, we are diligently working to investigate and resolve all issues at the highest priority.
Posted Feb 05, 2015 - 18:02 EST
Update
We continue to monitor the impact of our platform adjustments and research the root cause of upload and download latency that was experienced over the past few days. We have also seen periodic issues with latency in our web application that we are working to understand and address. We will continue to provide updates here as often as possible and will keep the incident open until we are confident that root cause is identified and resolved.
Posted Feb 04, 2015 - 17:47 EST
Monitoring
We have been working to make adjustments on our back end that we hope to fully resolve the latency issues that have been reported. Many of these adjustments are now in production and we will continue to monitor performance to understand if there are further underlying issues that need research. We will continue to provide updates as information is available.
Posted Feb 04, 2015 - 09:21 EST
Identified
Our engineering and operations teams are working to identify and address the cause of the ongoing latency in the ShareFile infrastructure. Traffic patterns into and out of the data center are stabilized at this time, but the team is continuing to address intermediate- and long-term infrastructure changes to address recent concerns on a more permanent basis. We will continue to update this page as we have additional information, and sincerely apologize for the inconvenience this has caused.
Posted Feb 03, 2015 - 18:06 EST
Investigating
Some customers have reported latency during uploading and/or downloading items. Our operations and engineering teams are reviewing this incident and we will update as we have information.
Posted Feb 03, 2015 - 14:46 EST