ShareFile is inaccessible
Incident Report for ShareFile® Status Page
Resolved
Our operations and engineering teams located a hardware fault within the network architecture, which created connectivity issues with both the Web and API servers. The affected appliance was removed from service, and full operation has been restored. A full root cause analysis and additional remediation steps are underway, and we sincerely apologize for the inconvenience this issued has caused.
Posted Mar 12, 2015 - 20:11 EDT
Update
Some customers have been able to login, however login times are significantly degraded and are subject to frequent time-outs. Our operations and engineering teams are working quickly to restore connectivity across the entire platform, and we will continue to update as information is available.
Posted Mar 12, 2015 - 19:12 EDT
Investigating
We have received reports that customers are unable to login to ShareFile at this time. We are investigating and will post updates as they're available.
Posted Mar 12, 2015 - 18:45 EDT