Latency within Web Application and Download Failures
Incident Report for ShareFile® System Status
Resolved
At this point we are marking the issue as resolved. We will continue to monitor client feedback for citing of latent behavior or issues with data transfer. If issues are seen with a ShareFile account, please contact our dedicated support team.
Posted 9 months ago. Jul 21, 2016 - 19:31 EDT
Monitoring
At this point, our engineers believe we have fully identified what the cause of the previously seen issues were and are working to roll through all areas of our platform that may need the fix applied. As we apply the appropriate fix we will closely watch for further reports of the issue before marking the incident fully resolved.
Posted 9 months ago. Jul 21, 2016 - 18:25 EDT
Identified
Our engineers believe we understand what is taking place to cause the latency within our web application and general functionality and are working to provide the necessary fixes. While most customers are reporting latency and issues with data transfer, there may also be issues with uploads via our desktop tools and other aspects of the product. We will provide updates as we provide the fixes that we believe will resolve the problem. Thank you for your patience.
Posted 9 months ago. Jul 21, 2016 - 15:16 EDT
Investigating
Support has received several reports of navigational latency within the web application. This is seen during actions like navigating folder structures. We have also seen reports of downloads and uploads failing to process successfully. Our development team is aware and working to diagnose and resolve the issue as a priority. We will provide updates as soon as possible.
Posted 9 months ago. Jul 21, 2016 - 14:47 EDT