Intermittent Log-in Issues
Incident Report for ShareFile® System Status
Resolved
At this point, we have determined the issue is fully resolved and the ShareFile application should be behaving normally.
Posted about 1 month ago. Oct 17, 2018 - 15:45 EDT
Investigating
We have received reports of authentication errors with the ShareFile web application. Our development team is aware and currently working to resolve. We will provide an update as soon as new information is available.
Posted about 1 month ago. Oct 17, 2018 - 15:17 EDT
This incident affected: ShareFile®.