Failed connections to storage servers
Incident Report for ShareFile® Status Page
Resolved
One of the HIPAA storage centers experienced a connectivity error that prevented specific subsets of files from being downloaded. The operations team has taken the affected device out of service, and normal download activity has resumed. The team is conducting a root cause analysis to further investigate this issue, but service is 100% restored. We apologize for the inconvenience this has caused, and will make details of the investigation available as we have them.
Posted Jan 29, 2015 - 13:01 EST
Update
Our operations and database teams are continuing to look at this issue. The issue is not universal, and is occurring on two storage servers, and only for specific files on those servers. We will continue to update as we have additional information, and sincerely apologize for the inconvenience this has caused.
Posted Jan 29, 2015 - 10:50 EST
Investigating
Some healthcare customers are reporting an inability to download files, typically receiving a message stating the the connection to storage was interrupted. Our operations team has been alerted and we are working to identify and resolve this error quickly. Further updates will be posted here as they are available.
Posted Jan 29, 2015 - 08:54 EST