Content Collaboration end-users may be experiencing issues
Incident Report for Citrix ShareFile® Status Page
Resolved
Current Status: At this time, we believe that the issues affecting Citrix Content Collaboration Service have been fully resolved. We will continue to monitor closely.

Next Steps: If any further issues are seen, please contact Citrix Technical Support.
Posted Apr 20, 2021 - 10:55 EDT
Monitoring
Impact: Citrix Content Collaboration experiencing issues in US region that would impact end users. End-users affected would not be able to create custom workflows or use existing workflows

Current Status: Affected services are currently recovering and are operational while on a degraded state than normal. Citrix Engineering is currently still actively engaged on the issue

Next Steps: A further update will be provided within 60 minutes (no later than 3:00PM UTC).
Posted Apr 20, 2021 - 09:56 EDT
Update
Impact: Citrix Content Collaboration experiencing issues in US region that would impact end users. End-users affected would not be able to create custom workflows or use existing workflows

Current Status: Citrix Engineering continues to investigate the issue and are actively looking into mitigation. At present there are no identifiable work arounds or ETA for a fix.

Next Steps: A further update will be provided within 60 minutes (no later than 2:00PM UTC).
Posted Apr 20, 2021 - 09:00 EDT
Update
Impact: Citrix Content Collaboration experiencing issues in US region that would impact end users. End-users affected would not be able to create custom workflows or use existing workflows

Current Status: Citrix Engineering continues to investigate the issue and are actively looking into mitigation. At present there are no identifiable work arounds or ETA for a fix.

Next Steps: A further update will be provided within 60 minutes (no later than 12:30PM UTC).
Posted Apr 20, 2021 - 07:34 EDT
Update
Impact: Citrix Content Collaboration experiencing issues in US region that would impact end users. End-users affected would not be able to create custom workflows or use existing workflows

Current Status: Citrix Engineering continues to investigate the issue and are actively looking into mitigation. At present there are no identifiable work arounds or ETA for a fix.

Next Steps: A further update will be provided within 60 minutes (no later than 11:20AM UTC).
Posted Apr 20, 2021 - 06:23 EDT
Update
Impact: Citrix Content Collaboration experiencing issues in US region that would impact end users. End-users affected would not be able to create custom workflows or use existing workflows

Current Status: Citrix Engineering continues to investigate the issue and are actively looking into mitigation. At present there are no identifiable work arounds or ETA for a fix.

Next Steps: A further update will be provided within 60 minutes (no later than 9:55AM UTC).
Posted Apr 20, 2021 - 04:54 EDT
Investigating
Impact: Citrix Content Collaboration experiencing issues in the US region that would impact end users. End-users affected would not be able to create custom workflows or use existing workflows

Current Status: Citrix Engineering and the Cloud Operations team are engaged and investigating the issue. At present there are no identifiable work arounds or ETA for a fix.

Next Steps: A further update will be provided within 30 minutes (no later than 8:55AM UTC).
Posted Apr 20, 2021 - 04:25 EDT
This incident affected: ShareFile®.