Content Collaboration (ShareFile) customers may be experiencing issues (US Region)
Incident Report for ShareFile® Status Page
Resolved
Current Status: At this time, we believe that the issues affecting Citrix Content Collaboration(ShareFile) service have been fully resolved. We will continue to monitor closely.

Next Steps: If any further issues are seen, please contact Citrix Technical Support.
Posted Jun 07, 2021 - 18:02 EDT
Monitoring
Current Status: Citrix Engineering teams performed mitigation steps restoring access to the service. Some customers may experience some performance degradation as the service fully recovers. The Citrix Engineering teams continue to monitor closely.

Next Steps: A further update will be provided within the next 60 minutes (no later than 23:00 UTC).
Posted Jun 07, 2021 - 17:48 EDT
Investigating
Impact: A subset of Citrix Content Collaboration customers in the US region may be experiencing issues accessing the service.

Current Status: Citrix Engineering teams are engaged and investigating the issue. At present there are no identifiable work arounds or ETA for a fix.

Next Steps: A further update will be provided within the next 60 minutes (no later than 22:00 UTC).
Posted Jun 07, 2021 - 17:13 EDT
This incident affected: ShareFile®.