Citrix ShareFile may be experiencing issues...
Incident Report for Citrix ShareFile® Status Page
Resolved
Citrix Engineering teams have fully resolved the issues affecting user's ability to access ShareFile. This only affected a small subset of customers.

We will continue to monitor closely. If any further issues are seen, please contact Citrix Technical Support.
Posted Jan 19, 2021 - 10:46 EST
Identified
Citrix ShareFile is currently experiencing issues affecting user's ability to access ShareFile. This is only affecting a small subset of customers.

Citrix Engineering has identified the issue and are actively working on mitigation. The issue is expected to be fully resolved by 11:30 AM EST.

Another update will be provided within the next 60 minutes.
Posted Jan 19, 2021 - 10:29 EST
Investigating
Citrix ShareFile is currently experiencing issues affecting users ability to access ShareFile.

We are currently investigating the issue.

Another update will be provided within the next 60 minutes.
Posted Jan 19, 2021 - 10:12 EST
This incident affected: ShareFile®.