Citrix Content Collaboration (CCC) End-Users may be experiencing issues
Incident Report for ShareFile® Status Page
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 03:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 22:49 EDT
Investigating
Impact:
Citrix Content Collaboration service is currently experiencing issues that would impact customers in all regions accessing the Brazilian storage centers. Impacted customers would have issues accessing or using Citrix ShareFile.


Current Status:
Citrix Engineering has identified the issue and working on mitigations.

Next Steps:
If you are facing any issues please contact the Citrix Support Team
Posted Jun 09, 2021 - 22:38 EDT
This incident affected: ShareFile®.