Authentication Issues via ShareFIle.com
Incident Report for ShareFile® Status Page
Resolved
Our development team has rolled out our fix that has fully resolved the authentication issue through ShareFIle.com. All users should now be able to successfully login through our ShareFile.com site. We apologize for any inconvenience caused by this issue.

If users are experiencing authentication issues, please contact our support team for assistance.
Posted Apr 15, 2016 - 10:19 EDT
Update
We believe we have identified the root cause of the issue and are currently working to deploy the fix to our platform. We hope for this fix to be in production momentarily and to see the issue resolved.

We will provide a full update when we have fully pushed the fix and determined whether the issue has been resolved.
Posted Apr 15, 2016 - 09:58 EDT
Identified
We have been made aware of clients having issues logging into their account through www.sharefile.com. Our engineering team is aware of the problem and working to address with priority. Clients should be able to successfully authenticate when using their dedicated subdomain (xyz.sharefile.com).
We will provide updates as soon as they are available.
Posted Apr 15, 2016 - 08:38 EDT