ShareFile Unavailable
Incident Report for ShareFile® System Status
Resolved
At this point, we are comfortable calling this issue fully resolved.

Please reach out to Citrix support for any further technical issues seen with the ShareFile application.
Posted 2 months ago. Oct 04, 2018 - 17:42 EDT
Monitoring
At this time, we believe all services are working properly, however we are continuing to monitor performance closely to ensure the ShareFile application remains in good health.
We will mark this issue as fully resolved when we have the evidence to do so.
Posted 2 months ago. Oct 04, 2018 - 17:07 EDT
Identified
Our engineering team has identified the cause of the issue and working to resolve as quickly as possible. We will provide further updates as soon as they are available.
Posted 2 months ago. Oct 04, 2018 - 16:35 EDT
Investigating
We are experiencing issues that result in the web application being unavailable, along with other key services. We are aware and working to resolve as quickly as possible. We will provide updates as soon as they are available.
Posted 2 months ago. Oct 04, 2018 - 16:23 EDT
This incident affected: ShareFile®.