ShareFile users may experience issues connecting using FTP
Incident Report for ShareFile® System Status
Resolved
At this time, we believe that the issues affecting Citrix Content Collaboration have been fully resolved. We will continue to monitor closely. If any further issues are seen, please contact Citrix Technical Support. Citrix would like to apologise for any inconvenience caused.
Posted Jun 19, 2020 - 03:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 19, 2020 - 03:02 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 19, 2020 - 01:38 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 19, 2020 - 00:26 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 18, 2020 - 23:00 EDT
Update
We are continuing to investigate this issue.
Posted Jun 18, 2020 - 21:24 EDT
Investigating
Citrix Teams are investigating FTP connectivity issues impacting customers of Citrix ShareFile in the US & EU regions.
Citrix engineering is diligently working on resolution, and will provide additional updates on this site once available.
Posted Jun 18, 2020 - 21:16 EDT
This incident affected: ShareFile®.