Intermittent upload/download failure in the EU
Incident Report for ShareFile® System Status
Resolved
At this time, all previously seen issues with our third-party provider have resolved and uploads and downloads are functioning appropriately in our EU region.

We will continue monitoring, but at this time we are marking the issue as resolved. If further issues are seen, please contact ShareFile Support.
Posted about 1 month ago. Jun 19, 2018 - 16:40 EDT
Investigating
We have become aware of a major issue with one of our third-party providers that is impacting ShareFile.
We are seeing this impact customers in our EU control plane with symptoms like inability to upload and download.

Our Operations and Engineering teams are monitoring this closely and will post updates as they become available.
Posted about 1 month ago. Jun 19, 2018 - 16:02 EDT
This incident affected: ShareFile®.