Users receiving '404' error upon login to web application
Incident Report for ShareFile® System Status
Resolved
We believe that we have made the appropriate changes to resolve this issue. Customers should now be able to login to the web application normally with no error.
Should customers see any further issues, please contact our support team.
Posted about 1 month ago. Oct 23, 2017 - 11:18 EDT
Investigating
We have received numerous reports of ShareFile users receiving a '404' error when attempting to login to the web application. We can verify that clearing the browser cache can resolve the issue. Our engineers are engaged and we will provide updates as we work to resolve the issue.
Posted about 1 month ago. Oct 23, 2017 - 11:01 EDT