EMERGENCY MAINTENANCE - ShareFile Applications - Brief Downtime
Incident Report for ShareFile® System Status
Resolved
Maintenance has completed with minimal impact. All ShareFile activity and operations should be performing normally. Should customers be experiencing any issues, please notify the ShareFile support team.
Posted 7 months ago. Dec 13, 2016 - 09:13 EST
Identified
At approximately 9:00am EST, ShareFile Operations will be conducting emergency maintenance on it's platform. This is preventative maintenance to secure the system against larger potential performance problems in the future.

During this maintenance, there will be approximately 5 minutes where ShareFile accounts will be unable to use the web application and other tools. We expect this to be complete no later than 9:30am EST.

We will update this page when maintenance is complete and normal behavior resumes.
Posted 7 months ago. Dec 13, 2016 - 08:58 EST