Unable to Login
Incident Report for ShareFile® Status Page
Postmortem

A human error resulted in unexpected database locking. This was corrected and a process put in place to avoid this happening in the future.

Posted Apr 15, 2014 - 08:42 EDT

Resolved
The issue that was causing issues for users logging in to their ShareFile accounts or tools, has been resolved. Users should be able to login normally at this time.
Posted Apr 14, 2014 - 17:27 EDT
Investigating
We are currently researching an issue with users being able to login to their ShareFile accounts. Our engineers are aware of the issue and are working to research and resolve. We will provide updates as soon as we know more.
Posted Apr 14, 2014 - 17:16 EDT