ShareConnect - Connection Issues
Incident Report for ShareFile® System Status
Resolved
At this time we believe all issues that had previously prevented ShareConnect users from connecting to host machines, are resolved. Engineering continues to monitor the issue, but at this time services are acting as normal. If there are further issues, please do not hesitate to contact support.
Posted 5 months ago. Jun 29, 2017 - 13:59 EDT
Identified
We have had several customers experience issues connecting to host machines via the ShareConnect service. Engineering is aware of this issue and working to research and resolve. We will provide updates as they are available.
Posted 5 months ago. Jun 29, 2017 - 13:37 EDT