Reported Issues Loading Folder Structure
Incident Report for ShareFile® System Status
Resolved
At this point, we believe the appropriate adjustments with our architecture have resolved the issues that were previously being seen due to the larger DNS problems. We will continue to keep an eye on customer reported issues.

Please contact our dedicated support team should you see any strange or unexpected behavior with your ShareFile account.
Posted about 1 year ago. Oct 21, 2016 - 17:11 EDT
Identified
We believe the observed issues are in relation to the widespread DNS issues being reported across several services. Our engineering team is working to make the appropriate infrastructure adjustments to accommodate. Initial testing is proving successful and many users are citing being able to successfully load their folder structure again. Work continues to ensure all necessary actions are taken to ensure proper use of ShareFile. We will provide further updates as they are available.
Posted about 1 year ago. Oct 21, 2016 - 16:22 EDT
Investigating
We have received calls from clients indicating that they are unable to load their folder structure upon logging into their account. We are aware of the issue and are currently working to identify and resolve. We will provide updates as soon as possible.
Posted about 1 year ago. Oct 21, 2016 - 16:04 EDT