Intermittent ShareFile Authentication Errors
Incident Report for ShareFile® System Status
Resolved
At this time we believe the Citrix Files authentication issues to be fully resolved based on the mitigation steps completed by our engineering teams. We continue to monitor closely. If any further issues are seen, please contact Citrix Technical Support.
Posted Nov 04, 2019 - 14:55 EST
Monitoring
We are monitoring an issue with authentication errors impacting a subset of users logging into ShareFile. Citrix Engineering is working towards final resolution. This site will be updated as more information becomes available.
Posted Nov 04, 2019 - 13:47 EST
This incident affected: ShareFile®.