Upload and Download Issues
Incident Report for ShareFile® Status Page
Resolved
This issue has been resolved. Caching servers in one of our datacenters became unresponsive - the servers were restarted and service was restored to 100% at 8:15am EST. Our team will conduct a full post-mortem and update this page as it is available. We sincerely apologize for the inconvenience this has caused.
Posted Dec 03, 2014 - 08:22 EST
Update
8:10am ET; 12/3/2014 - Engineering continues to research the issue as a high priority. At this point we believe we are aware the reasoning for the issues and are taking the appropriate steps to attempt resolution. We will continue to provide updates as they become available.
Posted Dec 03, 2014 - 08:10 EST
Investigating
7:10am ET; 12/3/2014 - We have received numerous reports of issues uploading and downloading data via user's ShareFile account. Our engineering team has been notified and we are currently looking into the issue with hopes to resolve as soon as possible.
Posted Dec 03, 2014 - 07:12 EST