Latency Loading ShareFile and Navigating Web Application
Incident Report for ShareFile® System Status
Resolved
At this point we believe that the issue has been fully resolved. Page load times for the web application should be normalized. Our engineers are conducting RCA to understand the cause of this issue and take the steps to prevent such behavior in the future. Should there be any strange behavior spotted, please contact our dedicated support team for assistance.
Posted about 1 year ago. Jun 30, 2016 - 12:32 EDT
Monitoring
We believe that loading speeds should now be returning to normal when navigating to ShareFile accounts and loading pages within the account. Our development team continues to monitor the performance of the application in order to ensure the issues are fully resolved. We will mark this issue as closed once we've verified the issue is fully resolved.
Posted about 1 year ago. Jun 30, 2016 - 12:13 EDT
Investigating
Support has been made aware of page load latency when navigating to ShareFile.com accounts. We are also seeing long wait times when navigating within the account itself. Our engineering team is aware and working to resolve as a priority. We will provide updates here when available.
Posted about 1 year ago. Jun 30, 2016 - 12:04 EDT