PDF rendering issues in Content Viewer
Incident Report for ShareFile® System Status
Resolved
As of today, testing has proven to show appropriate loading times for PDF documents in the ShareFile web application. Our operations and development team will continue to monitor performance and ensure the system is behaving as expected. If any other issues are seen, please contact our dedicated support team.
Posted 3 months ago. Jul 10, 2017 - 08:48 EDT
Identified
Our operations and development teams have added additional resources to our rendering engine, and are further working to optimize the rendering operation code to maximize bandwidth and improve render times.

Performance has improved significantly in the last 60 minutes, and we are continuing to monitor closely as the optimization work is underway.

We will continue to post updates here as they're available, and apologize for any inconvenience this issue may have caused.
Posted 3 months ago. Jul 07, 2017 - 16:53 EDT
Investigating
Good afternoon,

We have received several reports that files with the .pdf extension are failing to render in the Content Viewer at this time. Our operations and engineering teams are aware of this issue and are taking steps to address the issue. The issue is within the Content Viewer rendering; the files themselves remain accessible via download.

We will post additional information as it's available, and appreciate your patience.
Posted 3 months ago. Jul 07, 2017 - 15:23 EDT