Java and HTML5 uploader tools stuck on calculating
Incident Report for ShareFile® Status Page
Resolved
Our operations teams has performed a code rollback of a routine software change made earlier in the evening. Java and HTML5 uploader tools are now fully operational. We will perform a full root cause analysis of this issue and post it as it is available. We sincerely apologize for the inconvenience this has caused.
Posted Jan 28, 2015 - 21:24 EST
Investigating
Our engineers are currently aware of issues with our Java and HTML5 upload tools on certain accounts. If you are experiencing this issue, please use our Standard upload tool while we investigate this issue further. We will update with any additional information.
Posted Jan 28, 2015 - 20:47 EST