Citrix Sharefile not accessible
Incident Report for ShareFile® System Status
Resolved
Our Operations and Engineering teams have identified and resolved the access issues experienced by some customers.
We apologize for any inconvenience this may have caused
Posted Sep 25, 2019 - 05:14 EDT
Update
While we continue to investigate the issue, it is currently impacting only US Regions(all .com domains)
Posted Sep 25, 2019 - 03:18 EDT
Update
We are continuing to investigate this issue.
Posted Sep 25, 2019 - 03:12 EDT
Investigating
We have been made aware of Sharefile not being accessible in certain regions.
We are working to research and resolve the issue and will provide updates as soon as additional information is available.
Posted Sep 25, 2019 - 03:12 EDT
This incident affected: ShareFile®.