Latency and slow loading times in Web Application
Incident Report for ShareFile® Status Page
Resolved
The changes referenced earlier have been successful in addressing the latency reports received from 1:30pm-2:00pm EDT. We are continuing to investigate root cause, and will update this page with additional information as needed. We apologize for the inconvenience this has caused.
Posted Sep 21, 2015 - 14:33 EDT
Update
Our operations team has made changes within the network environment to address a bandwidth spike at approximately 1:35pm EDT. Performance in the system has improved significantly in the last ten minutes, but we are monitoring closely to ensure that these changes have resolved the issue.
Posted Sep 21, 2015 - 14:12 EDT
Monitoring
At this point, our engineering team has made adjustments that we believe have improved speeds within the web application. Customers have reported that speeds have returned to normal and users are able to navigate properly. We are continuing to monitor the situation and will update when we believe to be fully resolved.
Posted Sep 21, 2015 - 14:10 EDT
Investigating
We have received reports from customers that page loads within the web application are taking much longer than expected and in some cases timing out. Engineering is currently aware of the issue and working to diagnose and resolve. We will provide updates as they become available.
Posted Sep 21, 2015 - 13:43 EDT