Issues with User Management Tool
Incident Report for ShareFile® Status Page
Postmortem

An update to our API to support quotas resulted in the User Management Tool no longer being able to sync users if the account had not configured quotas. This error was identified and fixed in the API. The User Management Tool does not currently support setting quotas but will in a future release

Posted Apr 10, 2014 - 09:59 EDT

Resolved
ShareFile engineers have released a fix that should resolve all issues that were previously being seen with the ShareFile User Management Tool (UMT). If issues continue, please contact our dedicated support team at 1-800-441-3453 for assistance, or submit a ticket through the 'Help' page of our web application.
Posted Apr 09, 2014 - 21:29 EDT
Investigating
We have had reports from some users that the ShareFile User Management Tool (UMT) is not syncing users properly from Active Directory. We are working on a fix to resolve the issue that should be deployed today. Until this time it is advised that administrators use the ShareFile web application to add users that need immediate access.
Posted Apr 09, 2014 - 11:03 EDT