ShareFile Authentication Errors
Incident Report for ShareFile® System Status
Resolved
The issue impacting authentication to Citrix ShareFile has been resolved. Citrix Engineering will continue to monitor closely. If any further issues are experienced, please contact Citrix Technical Support.
Posted Dec 20, 2019 - 20:43 EST
Investigating
Intermittent access issues to Citrix ShareFile are being experienced by some customers. We are working to research and resolve the issue and will provide updates as soon as additional information is available.
Posted Dec 20, 2019 - 19:11 EST
This incident affected: ShareFile®.