Bandwidth errors when uploading to File Box
Incident Report for ShareFile® System Status
Resolved
At this point, we have determined that the issue is fully resolved and the ShareFile application should be behaving normally.
Posted about 1 month ago. Oct 16, 2018 - 13:29 EDT
Investigating
We are currently experiencing bandwidth limitation errors resulting in customers failing to upload files to their file box. This may cause errors when sending files with the Citrix Files Outlook plug-in. Our development team is aware and currently working to resolve. We will provide an update as soon as new information is available.
Posted about 1 month ago. Oct 16, 2018 - 12:01 EDT
This incident affected: ShareFile®.