Unable to Login to Web Application
Incident Report for ShareFile® Status Page
Resolved
The configuration change was successful in restoring connectivity, and we are closing this issue. We sincerely apologize for the inconvenience this has caused, and will make available additional information on cause as it's available.
Posted May 26, 2015 - 16:42 EDT
Monitoring
We made a configuration change within our data center to route around an unresponsive database instance, and current monitoring suggests that connectivity is restored. We are monitoring closely for further recurrences, and will post causation information as it's available.
Posted May 26, 2015 - 16:07 EDT
Investigating
We have received a number of customers reporting an inability to access their ShareFile accounts via the Web Application. We are working to identify and address this issue as quickly as possible, and will post additional information here as it's available.
Posted May 26, 2015 - 15:35 EDT