Latency and/or missing functions in the Web Application
Incident Report for ShareFile® Status Page
Resolved
Our operations team has recycled the affected application pools and latency/access issues have subsided. We are conducting a full root cause investigation, and will provide additional detail as needed.

Our sincere apologies for any issues this service degradation may have caused.
Posted Nov 05, 2015 - 12:48 EST
Investigating
We are noticing significant latency in routine upload/download/login operations, and some features of the Web Application may not be accessible (Home, My Settings). Our operations and engineering teams are aware and working on this issue. We will provide additional information as it becomes available.
Posted Nov 05, 2015 - 12:21 EST