Notification delays from the ShareFile system
Incident Report for ShareFile® Status Page
Resolved
This issue has been resolved. We sincerely apologize for any inconvenience this may have caused.
Posted Apr 25, 2016 - 17:46 EDT
Identified
The issue has been identified, and functionality is returning. As functionality is restored, delayed emails from earlier this afternoon will be queued and sent. We are monitoring closely and will continue to update.
Posted Apr 25, 2016 - 15:28 EDT
Investigating
We are currently experiencing an issue in our notification architecture, which may delay delivery of ShareFile notifications.  Our notification delivery provider is working to troubleshoot this issue, and we will provide additional information as it’s available.

We will update this page as new information is available, and we sincerely apologize for any inconvenience this may have caused.
Posted Apr 25, 2016 - 15:08 EDT