File Preview Issues within Web Application
Incident Report for ShareFile® System Status
Resolved
At this time we believe the root cause of the file preview failures has been resolved. We will continue to monitor our system, but if there is any unusual behavior with your ShareFile account, please contact support for further assistance.
Posted 2 months ago. Jun 06, 2017 - 15:53 EDT
Investigating
We have received reports from customers that when attempting to preview a file via the web application, the file is failing to view properly. Our engineers are aware of the issue and are working to mitigate as soon as possible. We will provide updates as they're available.
Posted 2 months ago. Jun 06, 2017 - 15:39 EDT