ShareFile FTP latency Reported
Incident Report for ShareFile® System Status
Resolved
Our Operations and Engineering team was able to identify the issue causing FTP latency and connection drops with ShareFile. We apologize for the inconvenience this may have caused and will continue to closely monitor the status through out the day.
Posted about 2 months ago. Dec 08, 2017 - 12:44 EST
Investigating
We have received customer reports for FTP latency and intermittent connection issues. Our Operations and Engineering teams are working diligently to identify and resolve the issue.

We apologize for the inconvenience and will provide an update as soon as possible.
Posted about 2 months ago. Dec 08, 2017 - 10:48 EST