Timeout Problems with Searching
Incident Report for ShareFile® Status Page
Resolved
The issue that was causing this problem has been identified and we have resolved for customers that were previously seeing the issue. Users should be able to search properly now without the function timing out the session.
Posted Apr 22, 2014 - 17:09 EDT
Investigating
We have received reports of users receiving timeout problems and 'Unexpected Server Errors' when using the web application's search functionality. We are currently researching the problem and will provide updates when we know more about the issue and it's resolution.
Posted Apr 22, 2014 - 11:56 EDT