Data Download Issues for Some Customers
Incident Report for ShareFile® System Status
Resolved
At this time, our Operations team has made the appropriate adjustments to fully resolve the previously seen issues with downloads. We have confirmed that all data should now download appropriately.
Should there be further issues, please contact Citrix Techncial Support.
Posted about 1 month ago. Jul 12, 2018 - 13:45 EDT
Investigating
Our team is aware of some customers experiencing problems downloading their data. At this time, we believe that this issue relegated to a segment of customers, and not all customers globally. Our team is working diligently to understand root cause and resolve the issue as soon as possible.
We will provide an update as soon as additional information is available.
Posted about 1 month ago. Jul 12, 2018 - 13:27 EDT
This incident affected: ShareFile®.