Scheduled Maintenance; 8/31 - 12:00am EDT - 6:00am EDT
Incident Report for ShareFile® Status Page
Resolved
8/31 - 6:46am EDT - At this point, all impact from maintenance should be resolved and all users should be able to login and use the ShareFile system. If you are experiencing issues, please contact our dedicated support team.
Posted Aug 31, 2014 - 06:48 EDT
Identified
8/31 - 6:05am EDT - Continued efforts on our system from the maintenance this morning may still be impacting a subset of users. These users may still be experiencing issues logging in and using the ShareFile system. We will update this page as soon as we believe the system should be fully available for all users.
Posted Aug 31, 2014 - 06:08 EDT