ShareFile Authentication Issues
Incident Report for ShareFile® System Status
Resolved
At this point, we believe we have made the appropriate adjustments to deem this issue resolved. We will continue to monitor for any additional issues. Should further issues be seen, please contact Citrix Technical Support.
Posted Jul 22, 2019 - 16:43 EDT
Investigating
We have been made aware of authentication issues for users of the Citrix Files application and tools. Upon login, users are seeing an error message before the login attempt fails.

We are working to research and resolve the issue and will provide updates as soon as additional information is available.
Posted Jul 22, 2019 - 16:25 EDT
This incident affected: ShareFile®.