Long load times for operations for some customers
Incident Report for ShareFile® Status Page
Resolved
This issue has been resolved. Our operations and engineering teams are conducting a root cause analysis to determine the specific nature of the increased load volume, and will provide details upon request once completed.

We sincerely apologize for the inconvenience this may have caused you or your clients.
Posted Nov 16, 2015 - 13:14 EST
Monitoring
Monitoring indicates that traffic load on the affected servers has subsided, and we are no longer able to reproduce this issue. We're monitoring closely, and are currently investigating cause.
Posted Nov 16, 2015 - 12:28 EST
Investigating
Some US-based customers have reported (and we have reproduced internally) long load times when running routine operations (login, upload, download) in the ShareFile Web Application. We are actively investigating this issue with our engineering and operations teams, and will advise as more information is available.
Posted Nov 16, 2015 - 12:16 EST