Citrix Content Collaboration end users & admins experiencing latency when accessing their sharefile.com login page - Resolved
Incident Report for ShareFile® System Status
Resolved
At this time, we believe that the issues affecting Citrix Content Collaboration have been fully resolved. We will continue to monitor closely. If any further issues are seen, please contact Citrix Technical Support. Citrix would like to apologise for any inconvenience caused.
Posted Jun 01, 2020 - 15:37 EDT
Update
At this time, we believe that the issues affecting Citrix Content Collaboration have been fully resolved. We will continue to monitor closely. If any further issues are seen, please contact Citrix Technical Support. Citrix would like to apologise for any inconvenience caused.
Posted Jun 01, 2020 - 15:37 EDT
Update
Citrix Content Collaboration is currently experiencing an issue for users with their control plane in the US. End-users and admins are experiencing latency when loading their sharefile.com login page. Customers who have RightSignature should be able to login now. We are currently investigating this issue, at present there is no identifiable work-around available nor ETA for fix. A further update will be provided by 7:45 PM UTC.
Posted Jun 01, 2020 - 15:19 EDT
Investigating
Citrix Content Collaboration is currently experiencing an issue for users with their control plane in the US. End-users and admins are experiencing latency when loading their sharefile.com login page. Customers who have Right Signature are experiencing issues logging in altogether. We are currently investigating this issue, at present there is no identifiable work-around available nor ETA for fix. A further update will be provided by 7:10 PM UTC.
Posted Jun 01, 2020 - 14:22 EDT
This incident affected: ShareFile®.