Bulk downloads failing for HIPAA accounts..
Incident Report for ShareFile® Status Page
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 11:09 EDT
Monitoring
Issue resolved multiple files downloads for HIPAA accounts back to normal state.
Posted Jul 15, 2024 - 11:07 EDT
Identified
Issue has been identified and fix is in progress.
Posted Jul 15, 2024 - 10:59 EDT
Investigating
Webapp HIPAA accounts may see err "SCMS Download prep failed" when downloading multiple files or folders.
Downloading single files via ShareFile for Windows and Mac is not affected
Posted Jul 15, 2024 - 10:44 EDT
This incident affected: ShareFile®.