Content Collaboration (ShareFile) customers may be having issues in the US Region
Incident Report for Citrix ShareFile® Status Page
Resolved
At this time, we believe the issue affecting Citrix Content Collaboration (ShareFile) service in the US region has been resolved. We will continue to monitor closely.

If you have any further issues, please contact Citrix Technical Support.
Posted Oct 14, 2021 - 18:18 EDT
Investigating
Impact:
Citrix Content Collaboration (ShareFile) service is currently experiencing issues that would impact a subset of customers in the US region. Impacted customers would have issues accessing or using the service.

Current Status:
We are currently investigating the issue. Citrix Engineering team is actively working on mitigation.

Next Steps:
Another update will be provided within the next 60 minutes.
Posted Oct 14, 2021 - 17:54 EDT
This incident affected: ShareFile®.